Windows XP все еще в ходу. Многие ее любят и не хотят менять на более новые версии, особенно на старом железе. Поэтому некоторые малоизвестные методы устранения неполадок в ней остаются актуальными и по сей день. Вот один из них.

Частая проблема: при установке Windows XP (особенно поверх существующей - Repair Installation) процесс намертво зависает вскоре после того, как в левой части экрана появляется прогноз: "Установка будет завершена через 34 минуты" ("34 minutes remaining"). Есть одна фишка, которая срабатывала в моей практике много раз и решала проблему. Сделать нужно следующее.

Когда установка системы зависла - перезапускаемся. После старта компьютера и завершения теста аппаратного обеспечения POST (Power On Self Test) жмем F8 и переходим в меню загрузочных опций - Advanced Startup Options. Выбираем режим отладки - Debugging Mode и жмем Enter. Процесс установки стартует с начала. Когда он снова доходит до 34 минут, экран может несколько раз отключиться и включиться снова - это нормально. Как правило, через короткое время процесс инсталляции системы переваливает за критическую стадию и идет дальше.

Замечу, что "сбой за 34 минуты до конца" происходит на этапе установки драйверов устройств. Поэтому перед загрузкой инсталлятора в режиме отладки можно в БИОС-е отключить AHCI и ненужные в процессе установки устройства. Также можно после долгого нереагирования установочного процесса вставить диск с родными драйверами материнки. Можно вообще перепрошить БИОС. Но у меня описанная методика часто срабатывала просто сама по себе, без дополнительных телодвижений. Так что рекомендую.

Комментарии  

Djinn777
-1 # Djinn777 26.02.2018 09:41
P.S. До этого ХР грузилась нормально.
- Потом по неопытности влез в BIOS, и скорей всего случайно изменил настройки (поэтому лучше перед тем, как изменять настройки не поленитесь, и где-нибудь сделайте пометку то, что вы изменяли, чтоб вернуть в предыдущее состояние).
- Системник старенький на основе Материнской платы Lucky Star 6V693A (от Фармозы).
- Перед началом этих операций, мне кажется лучше в BIOS выставить настройки по умолчанию (Load Optimized Defaults).
- Вот что я сделал, перед тем как попытался исправить (34 мин):
Частоту в BIOS выставлял в разделе
- Frequency/Voltage Control
- CPU Host Clock (CPU/PCI)
- 66/33 MHz вместо Default (выше ошибочно Disabled)
Ответить | Ответить с цитатой | Цитировать
shotpo
0 # shotpo 17.04.2018 10:39
отладка не помогла, что еще можно попробовать сделать?
Ответить | Ответить с цитатой | Цитировать

Добавить комментарий


Работая с этим сайтом, вы даете свое согласие на использование файлов cookie, необходимых для сохранения выбранных вами настроек, а также для нормального функционирования сервисов Google.
Подробнее OK